[nos-bbs] Minicom prob solved!

jerome schatten romers at shaw.ca
Sat Dec 1 12:08:10 EST 2012

Bob... others...

Minicom problem SOLVED -- and shame on me <g>

If you don't save the settings, then they never become operative. 

That is, I was assuming that after I made changes and exited the setup
portion, the changes had taken place and would hold until I closed
minicom. WRONG. If you don't save and you exit, it never takes place. At
least that's how it looks from here.

Works fine now.

So it goes...

On Sat, 2012-12-01 at 11:49 -0500, Bob Tenty wrote:
> Jerome,
> That minicom not works with a standard user is not minicom but
> access to the devices is not allowed for standard users.
> Did you also check the handshaking/flow control setting in minicom?
> If unsure what the tnc is using, enable both hardware and software
> flow.
> I always set the speed to the default after a reset of the tnc as I
> was
> not always so successful with the '*' thing. 
> Bob VE3TOK
> On 12-12-01 12:17 AM, jerome schatten wrote:
> > Bob et al..,.
> > 
> > The setup is exactly as you describe it. I am quite familiar with
> > Minicom, having used it quite a bit in the distant past in non-gui mode.
> > So, I've set the settings for terminal parameters to 9600 baud, 7E1. And
> > indeed the '*' is the autobaud character on the XL. I see some activity
> > on the little led on the converter, but see nothing on the minicom
> > screen. 
> > 
> > Moreover... I just did the following test on two separate TNC's:
> > 
> > I found in the basement an old machine with ubuntu on it, and it had one
> > serial port. Direct 232 cable now between the tnc and the computer.
> > Brought up minicom and set it up as above. Absolutely the same response
> > -- nada. Tried the kam and an mfj1270. Same. Tried ttyS1 and ttyS0 --
> > same: Nothing prints to the screen
> > 
> > I bring up minicom with sudo each time because it won't work for a
> > normal user in ubuntu. I checked the permissions: the binary is 755. I
> > checked minicom.users: anyone can access all configurations. 
> > 
> > So... I think I've narrowed it down to Not the tnc; not the usb-serial
> > converter, but something I've missed in minicom. It's v.2.3. 
> > 
> > So what am I missing?
> > 
> > Thanks..

More information about the nos-bbs mailing list