[aprssig] ANSRVR

Dale Urban chiefsfan2 at cox.net
Sat Dec 5 12:43:52 EST 2015

Ok I just now sent a ? To ANSRVR with the yeasu ft2d using N0KQX-2 ant the kenwood d7 N0KQX-7. It replied to -2 but not -7. I also sent a beacon with WLNK-1 and I rx a reply showing I had mail. I watched as I sent it from the yeasu and noticed there were some extra characters sent?

Sent from my iPad

> On Dec 5, 2015, at 07:42, Lynn W. Deffenbaugh (Mr) via aprssig <aprssig at tapr.org> wrote:
> Can you try the pair of radios at (nearly) the same time?  It may be that ANSRVR was down when you tried the FT2DR.
> Also, if you provide your callsign-SSID for each radio, I can check the ANSRVR logs to see what it may have heard.
> Finally, make sure your local IGate is a) configured for gating messages from -IS to RF and 2) that the local IGate has "recently" heard a packet "local" enough to perform the (a) function.
> You can also try a WHO-IS (or WHO-15) callsign lookup to determine if the issue lies with APRS messaging or the ANSRVR itself.
> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
> PS.  http://aprsisce.wikidot.com/doc:aprs-messaging-explained is also a good read.
>> On 12/4/2015 10:18 PM, Dale Urban via aprssig wrote:
>> A while back I posted how I wasn't getting a response from ANSRVR server. I was using my new yeasu ft2dr ht. I got out my trusty kenwood d7 ht and tried it and it worked fine. I was sending a ? To ANSRVR with both radios. I don't know what the difference is?
>> Sent from my iPad
>> _______________________________________________
>> aprssig mailing list
>> aprssig at tapr.org
>> http://www.tapr.org/mailman/listinfo/aprssig
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> http://www.tapr.org/mailman/listinfo/aprssig

More information about the aprssig mailing list