[aprssig] ANSRVR

Lynn W. Deffenbaugh (Mr) ldeffenb at homeside.to
Sat Dec 5 08:42:40 EST 2015

Can you try the pair of radios at (nearly) the same time?  It may be 
that ANSRVR was down when you tried the FT2DR.

Also, if you provide your callsign-SSID for each radio, I can check the 
ANSRVR logs to see what it may have heard.

Finally, make sure your local IGate is a) configured for gating messages 
from -IS to RF and 2) that the local IGate has "recently" heard a packet 
"local" enough to perform the (a) function.

You can also try a WHO-IS (or WHO-15) callsign lookup to determine if 
the issue lies with APRS messaging or the ANSRVR itself.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

PS.  http://aprsisce.wikidot.com/doc:aprs-messaging-explained is also a 
good read.

On 12/4/2015 10:18 PM, Dale Urban via aprssig wrote:
> A while back I posted how I wasn't getting a response from ANSRVR server. I was using my new yeasu ft2dr ht. I got out my trusty kenwood d7 ht and tried it and it worked fine. I was sending a ? To ANSRVR with both radios. I don't know what the difference is?
> Sent from my iPad
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> http://www.tapr.org/mailman/listinfo/aprssig

More information about the aprssig mailing list