[aprssig] Paccomm Picopacket

Rod,VE1BSK rodpadmore at ns.sympatico.ca
Tue Jul 10 16:28:19 EDT 2007

My picopacket won't initialize. I have tried UI-View and Winpack as terminal programmes. I have made up every cable possibility there is, I think.(based on the PP Manual). I have tried almost, perhaps all, the possible options allowed by the settings and  all this on at least one PC and one laptop.
    There are indications that the PP is trying to work; the 'heal' test works, the lcds seem to light up appropriately and there have been one or two other indicators that activity is going on but no ongoing data on screen. On the uiv terminal screen the following items are recieved: Echo off; Awlen 8; 8bit on;Header on;Beacon Every 0. And that's it.
    Am I making some obvious error or is there something else at work based on my observations. Thanks for any help, I would like to have it working for the MS Ride season starting at the end of July
                                   73 de Rod,VE1BSK.
 To see where I am click here:<http://www.findu.com/cgi-bin/find.cgi?ve1bsk-9>  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/aprssig_lists.tapr.org/attachments/20070710/1b4f7bb9/attachment.html>

More information about the aprssig mailing list