[aprssig] Paccomm Picopacket

John Bruckner jbruckner at cox.net
Tue Jul 10 17:02:11 EDT 2007

I have had similiar results occassionally. The fix for me is to remove
power, remove the four screws from the front, take the circuit boards out of
the case. Separate the daughter-board from the motherboard briefly and
reinsert back together. Place the circuit boards back into the case and
power on.  Why it does it, donno?
John WØHii


From: aprssig-bounces at lists.tapr.org [mailto:aprssig-bounces at lists.tapr.org]
On Behalf Of Rod,VE1BSK
Sent: Tuesday, July 10, 2007 3:28 PM
To: aprssig
Subject: [aprssig] Paccomm Picopacket

My picopacket won't initialize. I have tried UI-View and Winpack as terminal
programmes. I have made up every cable possibility there is, I think.(based
on the PP Manual). I have tried almost, perhaps all, the possible options
allowed by the settings and  all this on at least one PC and one laptop.
    There are indications that the PP is trying to work; the 'heal' test
works, the lcds seem to light up appropriately and there have been one or
two other indicators that activity is going on but no ongoing data on
screen. On the uiv terminal screen the following items are recieved: Echo
off; Awlen 8; 8bit on;Header on;Beacon Every 0. And that's it.
    Am I making some obvious error or is there something else at work based
on my observations. Thanks for any help, I would like to have it working for
the MS Ride season starting at the end of July
                                   73 de Rod,VE1BSK.
 To see where I am click
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/aprssig_lists.tapr.org/attachments/20070710/0f589c06/attachment.html>

More information about the aprssig mailing list