[nos-bbs] JNOS 2.0G Install

Doug Kalish kalish.doug at gmail.com
Thu Aug 13 13:54:13 EDT 2009

I had a similar problem with Mandriva:

* Couldn't run ANY shell scripts in /jnos.
* Could run the installer by explicitly invoking a shell (e.g sh
* Could run the installer from ~home or somewhere else

If you see the same set of symptoms, check to make sure that the /jnos
filesystem is mounted for execute.  Type 'mount' to check permissions and
then try 'mount -o remount,exec /'.

Good luck

Message: 1
Date: Wed, 12 Aug 2009 19:56:27 -0500
From: aa9vt1 <aa9vt1 at mchsi.com>
Subject: Re: [nos-bbs] 
To: TAPR xNOS Mailing List <nos-bbs at tapr.org>
Message-ID: <4A8364BB.4020704 at mchsi.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

This is really beginning to get to me. I tried reloading a complete new 
system. I used Ubuntu 8.04 desktop AMD64. I can compile jnos and it will 
run. I downloaded Xastir and all the necessary files and it compiles and 
runs. I downloaded the installerv2 and unzipped then
tar'd the files. It creates a directory installerv2. I enter that 
directory and still can't run jnosinstaller or the jnos binary that came 
with it. I even tried downloading the files onto another machine, 
unzipped/tar'd and they run on that machine. I copied the files over to 
a thumb drive and onto the new machine. They still won't run.

I can use my old files and restore my JNOS, but really wanted to try a 
fresh setup with the installer. The goal was to then set up another 

Looks like I do it the hard way.  :-(

thanks....John AA9VT/w9niu

ve1fyi wrote:

More information about the nos-bbs mailing list