[hfsig] 20M WSPR Raspi Board issue

N7QNM n7qnm-lists at nwlink.com
Fri Jul 8 15:59:42 EDT 2016

Hi, Mike – I’m having a similar issue – when I transmit; I see broadband noise (freq +/-  5Khz) and hear no tones, buts a really raspy buzz.  At first, I thought it was a power supply (POE), so I tried using a 12V battery supply with an in-line regulator,  still the same.   I’m guessing that I’m hearing the “raw” GPIO output; but wondering why.


Thanks in advance!






From: hfsig [mailto:hfsig-bounces at tapr.org] On Behalf Of Mike Myers
Sent: Friday, July 8, 2016 11:27 AM
To: hfsig at tapr.org
Subject: [hfsig] 20M WSPR Raspi Board issue


Good afternoon everyone,


   I recently purchased the Raspi 20M WSPR board and over the past weekend put it on a raspi.  I followed the instructions on the tapr website for installation and put on Wsprrypi following the guide.  When I run the command line in the document, it says it is transmitting but listening on the frequency I hear nothing.  I tried putting a power meter in 5 watt mode to see if the needle would even move and no luck.


I am not quite sure how to debug and wondering if anyone can point me in the correct directions.


Thank you!





Mike Myers

netnutmike at gmail.com <mailto:netnutmike at gmail.com> 




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/hfsig_lists.tapr.org/attachments/20160708/281c0e64/attachment.html>

More information about the hfsig mailing list