[aprssig] Need some help with 30m igate

Matthew Willis mattwillis at gmail.com
Fri Aug 3 19:11:35 EDT 2012

On Fri, Aug 3, 2012 at 5:59 PM, Keith VE7GDH <ve7gdh at rac.ca> wrote:
> I've been playing around with 30M APRS using PSK-63 for the
> last week or so. I haven't tried AX.25, but the PSK-63 seems to
> be working very nicely.

I was going to look into that, but 1) I'm on a Mac, and 2) I don't
want to have to dedicate an actual machine to it.  I'll probably play
with it around winter when I have more "inside time".

> It appears that the only iGate you have made it to so far is your
> own N2PYI-1, via TCPIP. You could in fact be making to another
> iGate but you arae being gated by your own iGate first. Dupe
> checking would throw out the others if you got there first.

Yeah, -1 and -3 are the same actual piece of hardware.  I just login
to APRSIS as N2PYI-1.  I figured that was what was happening with
aprs.fi.  I tried to figure out where I could put a filter in aprx's
config to prevent myself from igating my own beacons, just to see if
others were hearing me, but I didn't come up with a solution there
short of hacking the C.

> The radio is on 10.1476 MHz.
> For the KAM+ and 300A "baud" X.25 you could actually
> use the same frequency and PSK-63 with the same radio.
> See Stephen's notes on this.

Yeah, since I'm using a KAM+ I am on 10.1476 as well.  I've noodled
around with the RIT a little to try and improve things, but it didn't
seem to be helping.

> Probably better on-list so others can see the replies and contribute.
Fair enough.

> You mentioned that you were copying WA8LMF-13 when viewed
> in a terminal program. Are you sure you have the settings in APRX
> are correct to talk to the TNC? It wouldn't hurt to go back to the
> terminal program just to confirm the settings. Is APRX putting the
> KAM+ in KISS mode, or are you putting it in KISS mode ahead
> of time?

Bluntly, no I'm not sure my config for aprx is "correct". =)  I
believe I'm pretty close, as I can get the correct radio to key up and
beacon from aprx, but I get nothing inbound.

To check again I shut off aprx for a bit, opened up minicom on the
KAM's serial port, put the KAM+ in terminal mode, and I did eventually
copy one station in Buffalo successfully.

Since then I've set PORT HF, reset the TNC, set INT KISS, reset the
TNC again, and am watching minicom for anything.  I haven't received
anything yet.  Sometimes I hear a reasonable signal that may have a
chance of being copied, but more often then not it's covered with
noise and fades in and out.  Yay for HF.

Normally aprx is putting the TNC into KISS mode.  When I kill the aprx
daemon and try connecting to the TNC with minicom, it indeed is in
KISS mode, as sending C0 FF C0 kicks the TNC out of it.

More information about the aprssig mailing list