[aprssig] TM-D710 APRS symbol (also posted on theyahooV71/D710group)[SOLVED]

Kai Gunter Brandt kai.brandt at hjemme.no
Wed Jul 16 15:50:10 EDT 2008

Keith VE7GDH skrev:
> Bob WB4APR wrote...
>> So, you are saying that UI-View will not display an overlay "S"
>> on a DIGI symbol when such symbol is transmitted from a Mic-E
>> device (TM-D710).  That seems unusual.  I wonder if there are
>> any other symbol combinations that have a problem in UI-View?
> So Kai LA3QMA said. However, I wouldn't think it would be a "huge"
> problem. There are thousands of UI-View users and what... a few hundred
> D710 users? And how many of them are beaconing in MIC-E with the #S

I tried several symbols like #1 #2 up to #J and they work.
 From #K to #Z it shows the old digi symbol.

> I don't have a D710, but I suppose I or someone else could try a TT3 in 
> MIC-E to see if we get the same results as Kai.

This could be interesting. I have an TH-D7 i can try with and several 
TT3, TT4 and OT but i need to fix a cable first.

> Kai - what symbol did it display in UI-View... or did it just not show
> at all?

The old digi symbol. UI-View shows the symbol in the window in text to.
i.e (1)Digi (E)Digi
But when i send #S it only shows (/)Digi so it seems that it doesn't use 
the "S" character.

Kai Gunter

More information about the aprssig mailing list