[aprssig] TM-D710 APRS symbol (also posted on the yahooV71/D710group)[SOLVED]

Kai Gunter Brandt kai.brandt at hjemme.no
Wed Jul 16 13:09:00 EDT 2008

Robert Bruninga skrev:
>> I have tried several times and i.e aprs.fi does 
>> show the #S as an ordinary digi with the old 
>> system. The same does UI-View and xastir.
>> We have another local digi and this shows the 
>> symbol correct and this is an XDigi with TNC-X 
>> so maybe thers an bug in the TM-D710
>> This is my 710 at home when using #S
> That looks correct.  The #S is in the correct place.  But the
> blank space there implies to me that there could be a
> non-printable control character in that place, and so then the
> TNC that receives this packet might be missing that byte and
> maybe then not picking up the #S in the right location...?
> Good luck.
> Bob, WB4aPR

I have now tried with different TNC and used two TM-D710 and one TM-D700 
just to be sure.

It's ui-view that cant put the correct symbol when the packet is in MicE 
format. AGWTracker shows the correct symbol.
Sending the packet uncompressed with the same TNCs UI-View shows the 
correct symbol.

Kai Gunter

More information about the aprssig mailing list