[aprssig] NMEA Sentence problems into SCS Tracker....from Garmin Etrex

Jack Chomley radio at irock.com.au
Thu Nov 22 20:23:28 EST 2007

Hi all,

Yesterday, my trusty Magellan 315 died, it was used on my mobile HF 
setup, using a SCS DSP Tracker, which all worked fine. So....I hooked 
my Garmin MAP76S up and away it went.
I decided to get a Garmin Etrex (basic model) for the job, as all I 
wanted was NMEA V3 @4800 baud, which is what my other GPS units were 
working OK with, into the tracker.
I set the Etrex up and no comms, check the interface settings. all 
OK....same as the MAP76S, which works.
Despite resetting everything, still no go :-(
Next, fire up my RS232 terminal....yep NMEA data is coming out of the 
Etrex fine, so I log the data sentences, THEN do a "read" on the 
MAP76S and find differences?

Etrex  Sentences


MAP76S Sentences


Looking at the logged sentence types, there are differences?  I just 
bought the Etrex new, so I would say the firmware is reasonably up to 
date, maybe I need to try and load an older version, IF that is at 
all possible?
My MAP76S is about 4 years or so old, and its firmware has never been upgraded.
I would have thought that the $GPRMC sentence would have been 
sufficient, for the tracker to work off.
So....I look to the collective wisdom of the group for a solution ;-)



More information about the aprssig mailing list