[nos-bbs] udp port 93 unreachable

Jerome Schatten romers at shaw.ca
Thu Nov 14 19:08:39 EST 2013

Is he running windows or linux? If windows, has he changed his firewall 
settings; his AV settings? How about his router settings? Have you tried 
a port scan to his port 93? Sounds like his port 93 is blocked by 
something. What other services does he have started? Does anything 
really work from his end? Is the encapped route OK? You don't reveal 
much <g>. Why not send his autoexec.nos file or at least the section 
where the link from him to you is?
jerome ve7ass

On 13-11-14 01:24 PM, Michael E. Fox - N6MEF wrote:
> I’m trying to help out another JNOS sysop who’s having trouble with AXUDP.
> He had an interface defined (attach axudp …) for a more than a year 
> and it was working. Now it’s not working. I can’t seem to find the 
> problem.
> First we tried a connection from me to him.
> Using tcpdump, we can see the connection packet going to JNOS on tun0.
> But then JNOS responds with ICMP udp port 93 unreachable.
> He does have “start ax25” in his autoexec.nos.
> Next, we tried an outbound connection from him to me.
> On tun0, we see his connect packet go out and my response come back. 
> But then his JNOS sends an ICMP udp port 93 unreachable.
> To me, this is even more bizarre because he clearly has AXUDP 
> configured in order to create the connection attempt.
> So the question is: what would cause JNOS to send an ICMP port 
> unreachable message for udp port 93?
> Michael
> _______________________________________________
> nos-bbs mailing list
> nos-bbs at tapr.org
> http://www.tapr.org/mailman/listinfo/nos-bbs

More information about the nos-bbs mailing list