[nos-bbs] udp port 93 unreachable

Michael E. Fox - N6MEF n6mef at mefox.org
Thu Nov 14 16:24:58 EST 2013

I'm trying to help out another JNOS sysop who's having trouble with AXUDP.


He had an interface defined (attach axudp .) for a more than a year and it
was working.  Now it's not working.  I can't seem to find the problem.


First we tried a connection from me to him.

Using tcpdump, we can see the connection packet going to JNOS on tun0.

But then JNOS responds with ICMP udp port 93 unreachable.

He does have "start ax25" in his autoexec.nos.


Next, we tried an outbound connection from him to me.

On tun0, we see his connect packet go out and my response come back.  But
then his JNOS sends an ICMP udp port 93 unreachable.

To me, this is even more bizarre because he clearly has AXUDP configured in
order to create the connection attempt.  


So the question is:  what would cause JNOS to send an ICMP port unreachable
message for udp port 93?




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/nos-bbs_lists.tapr.org/attachments/20131114/8811f8ab/attachment.html>

More information about the nos-bbs mailing list