[hfsig] 20M WSPR Raspi Board issue

N7QNM n7qnm-lists at nwlink.com
Mon Jul 11 11:40:16 EDT 2016

Just tried the board with a better antenna and it seems to be working fine – I can decode locally with no issues and the signal sounds/looks (on my P3) a lot better.


I put the PI/TAPR Board and a POE adaptor in a waterproof Gantex box, with a 20M dipole made of fence wire.   This afternoon, it’s going up on the pergola above our deck, with the dipole in a bit of a Vee (10 degrees or so off 10 degrees) and we’ll see how it gets out.    I have a solar powered weather station on a mast in the back yard – thinking about deploying it there as an inverted V – there’s plenty of power.





From: hfsig [mailto:hfsig-bounces at tapr.org] On Behalf Of Yahoo
Sent: Friday, July 8, 2016 1:48 PM
To: TAPR HF Modes SIG Mailing List <hfsig at tapr.org>
Subject: Re: [hfsig] 20M WSPR Raspi Board issue


I will add my two cents in... My board worked fine and is now live on 20. 

Did you tune around 14.071 freq a couple of kc's to see if you hear a tone but off a bit?

Tom ka8huz

Sent from my iPad

On Jul 8, 2016, at 3:59 PM, N7QNM <n7qnm-lists at nwlink.com <mailto:n7qnm-lists at nwlink.com> > wrote:

Hi, Mike – I’m having a similar issue – when I transmit; I see broadband noise (freq +/-  5Khz) and hear no tones, buts a really raspy buzz.  At first, I thought it was a power supply (POE), so I tried using a 12V battery supply with an in-line regulator,  still the same.   I’m guessing that I’m hearing the “raw” GPIO output; but wondering why.


Thanks in advance!






From: hfsig [mailto:hfsig-bounces at tapr.org] On Behalf Of Mike Myers
Sent: Friday, July 8, 2016 11:27 AM
To: hfsig at tapr.org <mailto:hfsig at tapr.org> 
Subject: [hfsig] 20M WSPR Raspi Board issue


Good afternoon everyone,


   I recently purchased the Raspi 20M WSPR board and over the past weekend put it on a raspi.  I followed the instructions on the tapr website for installation and put on Wsprrypi following the guide.  When I run the command line in the document, it says it is transmitting but listening on the frequency I hear nothing.  I tried putting a power meter in 5 watt mode to see if the needle would even move and no luck.


I am not quite sure how to debug and wondering if anyone can point me in the correct directions.


Thank you!





Mike Myers

netnutmike at gmail.com <mailto:netnutmike at gmail.com> 




hfsig mailing list
hfsig at tapr.org <mailto:hfsig at tapr.org> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/hfsig_lists.tapr.org/attachments/20160711/dc250fea/attachment.html>

More information about the hfsig mailing list