<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Specifically the suggested serial cable
      fix:<br>
      <br>
      <blockquote type="cite"><dt class="comment-author "
          id="c7869470599134569351" style="font-weight: bold;
          padding-left: 45px; padding-top: 1.5em; border-top: 1px solid
          rgb(238, 238, 238); background-position: 0px 1.5em;
          margin-left: -45px; color: rgb(34, 34, 34); font-family:
          Arial, Tahoma, Helvetica, FreeSans, sans-serif; font-size:
          12px; font-style: normal; font-variant-ligatures: normal;
          font-variant-caps: normal; letter-spacing: normal; orphans: 2;
          text-align: start; text-indent: 0px; text-transform: none;
          white-space: normal; widows: 2; word-spacing: 0px;
          -webkit-text-stroke-width: 0px; background-color: rgb(255,
          255, 255); text-decoration-style: initial;
          text-decoration-color: initial;"><a
            href="https://www.blogger.com/profile/07288273364619867465"
            rel="nofollow" style="text-decoration: none; color: rgb(136,
            136, 136);">Matt Ackerman</a><span>¬†</span>said...</dt>
        <dd class="comment-body" id="Blog1_cmt-7869470599134569351"
          style="margin: 0.5em 25px 0.5em 0px; color: rgb(34, 34, 34);
          font-family: Arial, Tahoma, Helvetica, FreeSans, sans-serif;
          font-size: 12px; font-style: normal; font-variant-ligatures:
          normal; font-variant-caps: normal; font-weight: normal;
          letter-spacing: normal; orphans: 2; text-align: start;
          text-indent: 0px; text-transform: none; white-space: normal;
          widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;
          background-color: rgb(255, 255, 255); text-decoration-style:
          initial; text-decoration-color: initial;">
          <p style="margin: 0px;">I was working with Kantronics support
            on this issue and I seem to have solved it by shorting the
            RTS and CTS pins together within my serial cable. (PINS 4/5
            on DB25 and PINS 7/8 on DB9) I simply ran a jumper between
            the two. This appears to be an issue with how the APRS
            software and/or the AX.25 stack controls the RTS pin and
            shorting the RTS and CTS together prevents the software from
            holding the RTS pin low. If the RTS pin is at low voltage
            the KPC3+ will start buffering and does not get caught back
            up. I have been running mine for several weeks without
            showing this behavior again. Before I made the change it
            would happen after about 12 hours.</p>
        </dd>
        <dd class="comment-footer" style="margin: 0.5em 25px 1.5em 0px;
          color: rgb(34, 34, 34); font-family: Arial, Tahoma, Helvetica,
          FreeSans, sans-serif; font-size: 12px; font-style: normal;
          font-variant-ligatures: normal; font-variant-caps: normal;
          font-weight: normal; letter-spacing: normal; orphans: 2;
          text-align: start; text-indent: 0px; text-transform: none;
          white-space: normal; widows: 2; word-spacing: 0px;
          -webkit-text-stroke-width: 0px; background-color: rgb(255,
          255, 255); text-decoration-style: initial;
          text-decoration-color: initial;"><span
            class="comment-timestamp"><a
href="http://blog.aprs.fi/2011/03/kantronics-kpc3-considered-harmful.html?showComment=1342461464554#c7869470599134569351"
              title="comment permalink" style="text-decoration: none;
              color: rgb(136, 136, 136);">July 16, 2012 at 8:57 PM</a></span></dd>
      </blockquote>
      <br>
      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and
      Win32<br>
      <br>
      On 8/13/2017 12:45 PM, Max Harper wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:478741408.782677.1502642702848@mail.yahoo.com">
      <div style="color:#000; background-color:#fff; font-family:Courier
        New, courier, monaco, monospace, sans-serif;font-size:13px">
        <div id="yui_3_16_0_ym19_1_1502641753966_2668"> Anyone here
          remember a post or a link to a webpage about fixng the KPC3
          delayed packet problem when in kiss mode? It may not have been
          on this list. I have searched using Google and Yahoo and can't
          find what I'm looking for. The fix talked about the
          handshaking lines in the serial cable as well as a¬†setting in
          the KPC3 and claimed it would fix the delayeing problem.</div>
        <div id="yui_3_16_0_ym19_1_1502641753966_2667"><br>
        </div>
        <div>Thanks</div>
        <div id="yui_3_16_0_ym19_1_1502641753966_2666">Max KG4PID<br
            id="yui_3_16_0_ym19_1_1502641753966_2459">
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
aprssig mailing list
<a class="moz-txt-link-abbreviated" href="mailto:aprssig@tapr.org">aprssig@tapr.org</a>
<a class="moz-txt-link-freetext" href="http://www.tapr.org/mailman/listinfo/aprssig">http://www.tapr.org/mailman/listinfo/aprssig</a>
</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>