[aprssig] Kenwood D700 GPS connection Problem

Phil Sohn philsohn at alum.mit.edu
Wed Dec 14 02:22:57 EST 2011

It has been several months since I used my GPS with my D700. When I plugged it in today, I couldn't get a signal. The GPS has a fix and works with the D72, but not with the D700. I have the APRS>GPS menu set to NMEA, GPS appears on the display, but never blinks as it does when receiving a signal and POS displays all zeros for the position. I think this is the only software setting I need to receive NMEA, right? Is there something else I'm missing or is this a hardware problem? After going through the software settings, my next thought was that it might that the GPS jack was loose. I traced the signals from the cable onto the circuit board, and the connection there is good. I haven't tried tracing the signal back further yet. Any suggestions what else might be wrong? If it is a hardware problem, does anyone have experience with Kenwood service for out of warrantee work? If it is going to be a significant portion of buying a new unit, I might consider a 710 or a  Yaesu 350. BTW, I was hooking up a GPS again because I wanted to get a Garmin Montana working with it. Garmin advertises NMEA in and out on the Montana. But to get NMEA output to work, you need to run the beta firmware which just came out last month. And NMEA input isn't working yet. If you are considering a Montana for Christmas, I'd suggest postponing buying it until they get all the NMEA bugs worked out.  Phil 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/aprssig_lists.tapr.org/attachments/20111213/8718ee20/attachment.html>

More information about the aprssig mailing list