[aprssig] MySQL dramas

Andrew Rich vk4tec at tech-software.net
Sat Oct 3 22:49:35 EDT 2009


>From DVD the installed version was 


The online update installed

5.0.67-12:16.1 when the probs started

  ----- Original Message ----- 
  From: Andrew Rich 
  To: TAPR APRS Mailing List 
  Sent: Sunday, October 04, 2009 4:26 AM
  Subject: [aprssig] MySQL dramas


  I built a LINUX box for satellite tracking and APRS type stuff

  All was going well, until the box did an update

  Seems now I have no entry in the mysql.user table.

  I get the error "Access denied for user 'root'@'localhost' using PASSWORD: NO

  I managed to jump in without using grant options, and was able to see a blank user table.

  Can anyone suggest how to fix ? I tried uninstall and re-install same problem.

  The only way I fixed it before was to re-build from scratch, not real fun.

  I think what I need to do is get the root user back into the system

  Andrew VK4TEC


  aprssig mailing list
  aprssig at tapr.org


  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 8.5.409 / Virus Database: 270.14.3/2411 - Release Date: 10/03/09 06:20:00
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/aprssig_lists.tapr.org/attachments/20091004/522c78ae/attachment.html>

More information about the aprssig mailing list