[aprssig] TM-D700 bug?

bpsmicro.com lists.nospam at bpsmicro.com
Sat Nov 6 12:18:48 EST 2004

Yeah, I got bitten by that this past week. I did the full reset, but I later 
checked the Yahoo groups (there are two dedicated to the D700) and found an 
easier way. I haven't personally tried this, but all the responses in the 
group said it worked. I printed the following out and will be leaving it in 
my car. You need a PC connected to the radio for this, though:

- Open Hyperterm at 9600,8,1,n
- type "TC 1" (terminal control on)
- type "GU 0" (GPS option off)
- type "TNC 2" (Packet mode)
- wait until "Opening TNC" goes away
- type "TNC 1" (APRS mode)
- wait until "Opening TNC" goes away
- type "GU 1" or "GU 2" (GPS on, NMEA 4800 or NMEA 9600)
- type "TC 0" (terminal control off)

The problem apparently stems from the TNC getting confused if you disconnect 
the serial port while the GPS (attached to the GPS port) is in the middle of 
a packet.
I'd assume a preventative mechanism is to turn off or disconnect the GPS 
*first*, before disconnecting your computer from the serial port.
If, in fact, you don't have a GPS or an attached PC, there may be another 
cause of the problem (the above definitely matched my episode). In that case 
the above may not work.

----- Original Message ----- 
From: "Andrew Rich" <vk4tec at tech-software.net>
To: "TAPR APRS Special Interest Group" <aprssig at lists.tapr.org>
Sent: Sat November 06, 2004 10:39
Subject: [aprssig] TM-D700 bug?

>I have owned x2 TM-D700's now.
> Sometimes the radio will get "stuck" opening the TNC
> This is fixed by a reset.
> Comments ?

More information about the aprssig mailing list